Jump to content


Photo

Ez Fuse Software


  • Please log in to reply
3 replies to this topic

#1 pediman

pediman

    Tourist

  • Members
  • Pip
  • 1 posts

Posted 17 March 2011 - 02:37 PM

Please help!!! I have used EZ Fuse in the past in Windows Vista and XP but now that I have upgraded to Windows 7 I can't seem to get it to work. Is there a patch or driver I need to get the program to work properly?

Thanks, Rocky the Frustrated Fuser

#2 Tod Beall

Tod Beall

    Daily Mirror Owner

  • Glasser
  • PipPipPipPipPip
  • 1,626 posts
  • Gender:Male
  • Location:Massachusetts just west of Brimfield
  • Interests:Mostly flat glass. I started with sg over 30 years ago. I also collect books about sg. Please visit Beall Glass Studio on Face Book.

Posted 18 March 2011 - 07:50 AM

Rocky:
Have you contacted Technicow?
You might also try a forum more focused on warm glass work such as the Warm Glass Forum!
Good luck - Tod

#3 everseeker

everseeker

    Tourist

  • Members
  • Pip
  • 4 posts

Posted 18 March 2011 - 11:18 PM

Rocky:
Have you contacted Technicow?
You might also try a forum more focused on warm glass work such as the Warm Glass Forum!
Good luck - Tod


I assume part of the reason he came here was that there's a button on the top panel of the product labeled "Community"
it leads directly here...............

Rocky, not sure what to tell you... I have it up and running in Win 7 fine
took a bit of work to get the help feature to run...

Are you running the latest, registered version?
3.05 Build date August 12 - 2007?

As for contacting Technicow... this has not been touched in 4 years... safe bet that it is abandonware..........
Otherwise, he would have, at the very least, recompiled the Help file...

#4 Tracyct176

Tracyct176

    Tourist

  • Members
  • Pip
  • 1 posts
  • Gender:Female
  • Location:Beacon Falls, CT

Posted 04 September 2017 - 04:06 PM

I just had to get a new computer and installed my EZ Fuze with no problem.  BUT, there used to be a place to put your kiln info and now I don't see it there  Did windows 10 make it disappear?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users